GM and Reservation Email Links are Not Working
Incident Report for Yelp Developer APIs and Services
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 16:31 PDT
Monitoring
We have applied a fix to mitigate the impact, links within emails are working once again. We are continuing on investigation efforts.
Posted Sep 12, 2023 - 16:17 PDT
Investigating
We are investigating issues with links in diners' reservation emails along with broken links within GM password reset emails.
Posted Sep 12, 2023 - 15:52 PDT
This incident affected: Yelp for Restaurants (Yelp Reservation, Yelp Guest Manager).