Yelp degraded on East cost and in Europe
Incident Report for Yelp Developer APIs and Services
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 15:09 PDT
Update
Update: We are continuing to monitor for any further issues.
Posted Jul 13, 2023 - 14:07 PDT
Update
Update: We are continuing to monitor for any further issues.
Posted Jul 13, 2023 - 13:26 PDT
Update
Update: We are continuing to monitor for any further issues.
Posted Jul 13, 2023 - 12:52 PDT
Monitoring
Update : We've identified the issue and are deploying a fix. We're monitoring the deployment and will follow up with more details in 30 minutes.
Posted Jul 13, 2023 - 12:18 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2023 - 12:16 PDT
Investigating
The Yelp website and mobile + biz applications is currently in a degraded state, for all users on the East coast and in Europe.
We are investigating, and will follow up with more details in 30 minutes.
Posted Jul 13, 2023 - 12:05 PDT
This incident affected: Partner APIs (Advertising API, Data Ingestion API, Knowledge Review API, Location Subscription API, Partner Support API, Respond To Reviews API, Reporting API, SMB Claiming API, Leads API) and Yelp Fusion APIs (Yelp Fusion API V3 (Business, Match, Search API, etc.)).