Yelp Reservation and Guest Manager partially degraded
Incident Report for Yelp Developer APIs and Services
Resolved
Engineering has applied a fix and credit card hold functionality has recovered.

There will be no more updates, this is the all clear.
Posted Nov 22, 2023 - 12:09 PST
Update
Diners are currently unable to make reservations that require credit card holds, impacting both Yelp Reservations and Guest Manager.

Engineering is investigating, next update in 30 minutes.
Posted Nov 22, 2023 - 11:26 PST
Investigating
Diners are currently unable to make reservations that require cc holds, impacting both YR and GM

Engineering is investigating, next update in 30 minutes.
Posted Nov 22, 2023 - 11:21 PST
This incident affected: Yelp for Restaurants (Yelp Reservation, Yelp Guest Manager).