BOA Guest Manager Analytics degraded
Incident Report for Yelp Developer APIs and Services
Resolved
This issue is not completely resolved.
Posted Feb 20, 2024 - 11:32 PST
Monitoring
A fix has been deployed and we are currently monitoring the systems.
Posted Feb 20, 2024 - 11:07 PST
Investigating
The BOA Guest Manager Analytics page is currently showing "no data" for the majority of the metrics on the page.

There is no impact to in-shift restaurant operations, but restaurants are unable to review roll up metrics.

Engineering is investigating. Next update in 30 minutes.
Posted Feb 20, 2024 - 08:37 PST