Elevated API Errors to East coast and European users
Incident Report for Yelp Developer APIs and Services
Resolved
The incident has been resolved. All APIs are working as expected.
Posted Jul 06, 2023 - 14:23 PDT
Update
Update: We are continuing to monitor for any further issues.

We are working to resolve the incident, and will follow up with another update in 30 minutes.

Thank you,
Yelp API Team
Posted Jul 06, 2023 - 10:25 PDT
Update
Update: Yelp APIs are still unavailable.

We are working to resolve the incident, and will follow up with another update in 30 minutes.

Thank you,
Yelp API Team
Posted Jul 06, 2023 - 09:51 PDT
Monitoring
Update : We've identified the issue and are deploying a fix. We're monitoring the deployment and will follow up with more details in 30 minutes.

Thank you.
Posted Jul 06, 2023 - 09:17 PDT
Investigating
We're experiencing an elevated level of API errors to East coast and European users.

We are investigating, and will follow up with more details in 30 minutes.

Thank you.
Posted Jul 06, 2023 - 08:35 PDT
This incident affected: Partner APIs (Advertising API, Data Ingestion API, Knowledge Review API, Location Subscription API, Partner Support API, Respond To Reviews API, Reporting API, SMB Claiming API), Yelp Fusion APIs (Yelp Fusion API V3 (Business, Match, Search API, etc.), GraphQL), and Yelp Reservations API.