Partial degradation for Guest Manager Host App, Waitlist, Reservation and BOA

Incident Report for Yelp Developer APIs and Services

Resolved

Engineers have fixed the issue, all impacted services are restored, this is the all clear and there won’t be further updates
Posted Jun 23, 2025 - 11:19 PDT

Update

Engineers are investigating the situation, next update in 30 minutes
Posted Jun 23, 2025 - 10:38 PDT

Investigating

Diners and restaurants may not be able to book or edit reservations and join/leave waitlist, they may succeed after retry. Host App and BOA Guest Manager feature may not function as expected.

Engineers are investigating the situation, next update in 30 minutes.
Posted Jun 23, 2025 - 10:10 PDT
This incident affected: Waitlist Partner APIs (Waitlist APIs, Reservation APIs), Yelp for Restaurants (Yelp Reservation, Yelp Guest Manager), and Yelp Reservations API.