Elevated API Errors
Incident Report for Yelp Developer APIs and Services
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 04:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 03:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2023 - 02:25 PDT
Investigating
We're experiencing an elevated level of API errors.

We are investigating, and will follow up with more details in 30 minutes.

Thank you.
Posted Oct 19, 2023 - 02:07 PDT
This incident affected: Yelp Fusion APIs (Yelp Fusion API V3 (Business, Match, Search API, etc.), GraphQL), Waitlist Partner APIs (Waitlist APIs, On My Way APIs, Loyalty APIs, Reservation APIs), and Yelp Reservations API.