Yelp Knowledge is experiencing technical issues
Incident Report for Yelp Developer APIs and Services
Resolved
This incident has been resolved.
Posted Oct 07, 2023 - 02:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2023 - 02:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2023 - 01:59 PDT
Investigating
Yelp Knowledge is experiencing a technical issue that may delay the delivery of your data feeds today.

We will follow up with additional updates, and/or when the issue is resolved.

Please feel free to contact us if you have any further questions.

Thank you,
Yelp Knowledge Team
Posted Oct 06, 2023 - 01:41 PDT
This incident affected: Partner Feeds.