Reservation availability is out of date on Yelp and Partner Platforms

Incident Report for Yelp Developer APIs and Services

Resolved

Engineers deployed a fix and the correct availability should now be displayed on Yelp and partner platforms. This is the all clear.
Posted Jun 04, 2025 - 16:52 PDT

Monitoring

Since ~ 3:00 am PT – For Guest Manager restaurants, changes to schedules, new reservations, and existing reservations, among other changes that should impact availability, may not accurately be reflected in availability on Yelp.

Diners will be unable to book times that should be made available. There is no risk of overbooking.

Engineers have deployed a fix and are monitoring.
Posted Jun 04, 2025 - 16:38 PDT
This incident affected: Yelp for Restaurants (Yelp Guest Manager).