Reserve with google disabled

Incident Report for Yelp Developer APIs and Services

Resolved

2026-01-20 9:54 PST: Engineering identified and fixed the issue. Google integration has been re-enabled and systems are operating normally. There will be no further updates.
Posted Jan 21, 2026 - 07:46 PST

Investigating

Engineering is investigating an issue with Google integration being disabled due to elevated errors on the consumer create reservations endpoint since approximately 9am PST.

Next update in 30 minutes.
Posted Jan 20, 2026 - 09:36 PST
This incident affected: Yelp Guest Manager.