Waitlist & Reservation diner facing features are degraded

Incident Report for Yelp Developer APIs and Services

Resolved

The issue has been identified and resolved. The system has recovered and is fully functional.
This is the final update.
Posted Feb 11, 2025 - 15:13 PST

Update

We are continuing to investigate this issue.
Posted Feb 11, 2025 - 14:43 PST

Investigating

Diner facing flows are degraded due to a Yelp wide outage.

- Diners will be unable to join the waitlist or make reservations via Yelp apps, Google or other partner integrations.
- Reservations reminders are currently not being sent

Next update in 30 minutes or sooner
Posted Feb 11, 2025 - 14:42 PST
This incident affected: Waitlist Partner APIs (Waitlist APIs, Reservation APIs) and Yelp for Restaurants (Yelp Reservation, Yelp Guest Manager).