Yelp Host in degraded state, experiencing choppy call audio

Incident Report for Yelp Developer APIs and Services

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 12:23 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2025 - 11:51 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 07, 2025 - 11:51 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 07, 2025 - 10:51 PDT

Update

Engineers have temporarily turned off the product while they work to identify the root cause.
Posted Oct 07, 2025 - 10:21 PDT

Investigating

We are currently investigating the issue.
Posted Oct 07, 2025 - 10:00 PDT
This incident affected: Yelp for Restaurants (Yelp Host).