DAR-2131 - short.io outage affecting shortlink generation for waitlist and reservations
Incident Report for Yelp Developer APIs and Services
Resolved
short.io has called the all clear, this is the final update and there won't be further updates.
Posted Oct 26, 2023 - 16:24 PDT
Monitoring
We are observing recovery and continue to monitor the situation. At this time we are waiting for our provider to resolve the incident on their end. Next update within the next hour.
Posted Oct 26, 2023 - 15:54 PDT
Investigating
A short.io outage is affecting shortlink generation for Waitlist & Reservations products. This is all diner-facing. Guest Manager and Yelp Reservations operate normally.

During this outage diners may intermittently have trouble getting short links.

Engineering is monitoring the situation and will provide an update within the next 30 minutes.
Posted Oct 26, 2023 - 15:20 PDT
This incident affected: Waitlist Partner APIs (Waitlist APIs) and Yelp Reservations API.