Waitlist Partner APIs are experiencing higher than normal response time.
Incident Report for Yelp Developer APIs and Services
Resolved
The incident has been resolved. The total time span of this incident is from 03:34 am PST ~ 03:47 am PST, 13 min in total.
Posted Nov 24, 2021 - 04:03 PST
Monitoring
The error has been mitigated and we are seeing the performance is going back to normal. Will keep monitoring to make sure this is clear. Next update is expected within 30 mins.
Posted Nov 24, 2021 - 03:52 PST
Identified
The root cause of this incident has been identified and a fix is under implementation. Next update is expected within 30 mins.
Posted Nov 24, 2021 - 03:52 PST
Investigating
We just identified our service is having issues. We are on it! Next update is expected within 30 mins.
Posted Nov 24, 2021 - 03:52 PST
This incident affected: Waitlist Partner APIs (Waitlist APIs, On My Way APIs).