Yelp outage

Incident Report for Yelp Developer APIs and Services

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 11:03 PDT

Update

Systems are largely recovered, we are continuing to monitor
Posted Aug 05, 2025 - 10:23 PDT

Monitoring

A fix has been implemented, and we are seeing signs of recovery
Posted Aug 05, 2025 - 09:36 PDT

Investigating

Yelp.com is suffering an outage. Diners are unable to join the waitlist or create/edit reservations on yelp.com.
Posted Aug 05, 2025 - 09:16 PDT
This incident affected: Yelp for Restaurants (Yelp Guest Manager).