Guest Manager and Yelp Reservations are degraded
Incident Report for Yelp Developer APIs and Services
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 19:52 PST
Update
All systems have recovered. Engineering will continue to monitor and investigate to identify the root cause. Next update in 1 hour.
Posted Feb 09, 2024 - 18:58 PST
Update
Guest Manager, Yelp Reservations, and the BOA have recovered. Engineering will continue to monitor and investigate to identify the root cause. Next update in 30 minutes.
Posted Feb 09, 2024 - 18:31 PST
Monitoring
Initial mitigation efforts are showing the systems are starting to recover. We are monitoring and continue to investigate. Next update in 30 minutes.
Posted Feb 09, 2024 - 18:02 PST
Update
Guest Manager, Yelp Reservations, and the BOA are in a degraded state. Diners aren't able to make reservations or join waitlist on Yelp or with Google integration. Most GM app and BOA users are impacted with errors. Engineering continues to investigate. Next update in 30 minutes
Posted Feb 09, 2024 - 17:39 PST
Investigating
Engineering team is currently engaged in investigation, next update within 30 minutes
Posted Feb 09, 2024 - 17:14 PST
This incident affected: Yelp for Restaurants (Yelp Reservation, Yelp Guest Manager).