Elevated Error Rate in Leads API
Incident Report for Yelp Developer APIs and Services
Resolved
We're calling the all-clear - this incident is now resolved. Apologies for any inconvenience caused, and thanks for bearing with us!
Posted Nov 14, 2023 - 15:20 PST
Monitoring
We have implemented a fix as a result of which the error rate has reduced, and we continue to monitor the system.
Posted Nov 14, 2023 - 14:34 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2023 - 13:29 PST
Investigating
We are currently experiencing an elevated rate of errors in Leads API. We are working on identifying the root cause and are working towards a resolution as soon as possible.
Posted Nov 14, 2023 - 13:28 PST
This incident affected: Partner APIs (Leads API).