Partial degradation for Yelp Places API

Incident Report for Yelp Developer APIs and Services

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 17:00 PST

Monitoring

A fix has been implemented and we are monitoring the results. Next update in 30 minutes.
Posted Jan 22, 2026 - 16:18 PST

Update

We've identified the source of the errors, and we're working to address the issue by adding capacity to certain services. Next update in 30 minutes.
Posted Jan 22, 2026 - 15:44 PST

Identified

The root cause of this incident has been identified and a fix is under implementation. Next update is expected within 30 mins.
Posted Jan 22, 2026 - 15:14 PST

Investigating

We're experiencing an elevated level of API errors.

We are investigating, and will follow up with more details in 30 minutes.

Thank you.
Posted Jan 22, 2026 - 14:34 PST
This incident affected: Yelp Places APIs (Yelp Places API V3 (Business, Match, Search API, etc.)).