Degraded reservation and waitlist APIs

Incident Report for Yelp Developer APIs and Services

Resolved

The issue affecting Reservations, Waitlist, and restaurant operations has been resolved.
Posted Apr 25, 2025 - 13:07 PDT

Identified

Yelp Reservations and Waitlist is in a degraded state. We are currently experiencing an outage that is affecting restaurant operations and reservation/waitlist APIs. Engineering has identified the root cause and is working on a solution.
Posted Apr 25, 2025 - 12:45 PDT
This incident affected: Waitlist Partner APIs (Waitlist APIs, On My Way APIs, Reservation APIs), Yelp for Restaurants (Yelp Reservation, Yelp Guest Manager), and Yelp Reservations API.