DAR-2058 SMS Outage in GM and YR apps
Incident Report for Yelp Developer APIs and Services
Resolved
GM and YR SMS functionalities are restored. Twilio has not officially closed the incident yet, but we are seeing our services back to normal operation. This is the all clear, there will be no further updates in this thread.
Posted Aug 17, 2023 - 18:48 PDT
Update
Twillio's SMS functionality appears to have recovered. Hosts may need to resend sms that were previously failed to send. Engineers are continuing to monitor the situation, next update in 30 minutes or sooner.
Posted Aug 17, 2023 - 18:10 PDT
Monitoring
Waitlist and reservation reminder/confirmation sms sent by Hosts and automation may not be delivered to guests, and sms from guests may not be delivered to the host. This is caused by an issue from Twilio (our 3rd party sms provider). Engineers are monitoring the situation and will provide update in 30 minutes
Posted Aug 17, 2023 - 17:50 PDT
This incident affected: Yelp for Restaurants (Yelp Reservation, Yelp Guest Manager).