Yelp Reservations was down
Incident Report for Yelp Developer APIs and Services
Resolved
Yelp Engineering has rolled out the remaining fixes and confirmed that the issue is resolved. Yelp Reservations is fully operational.
Posted Jan 16, 2024 - 07:39 PST
Monitoring
Yelp reservations was down from 8:53am EST - 9:45am EST, but engineering has released a fix which has resolved the issue. Engineering is monitoring. Next update in 30 minutes.
Posted Jan 16, 2024 - 07:13 PST
This incident affected: Yelp for Restaurants (Yelp Reservation).