Issues with Leads API Webhooks

Incident Report for Yelp Developer APIs and Services

Resolved

Incident is resolved
Posted Oct 20, 2025 - 12:02 PDT

Update

Backlog of webhooks is now complete. Will continue to monitor.
Posted Oct 20, 2025 - 09:29 PDT

Monitoring

Service has started to recover and webhooks are being sent. We will monitor the backlog of webhooks to go out.
Posted Oct 20, 2025 - 08:10 PDT

Identified

Leads API Webhooks are currently not being delivered. Some AWS services we rely on are having issues
Posted Oct 20, 2025 - 07:23 PDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 07:22 PDT

Investigating

Leads API Webhooks are currently not being delivered. Some AWS services we rely on are having issues. The team is investigating.
Posted Oct 20, 2025 - 07:17 PDT
This incident affected: Partner APIs (Leads API).