Yelp Places API is experiencing higher than normal error rate

Incident Report for Yelp Developer APIs and Services

Resolved

The incident has been resolved. All APIs are working as expected.

This will be the last update unless we see further problems.
Posted Apr 08, 2026 - 15:00 PDT

Update

We are continuing to investigate the issue.
Posted Apr 08, 2026 - 13:44 PDT

Investigating

Yelp Places API is experiencing partial outage, currently investigating. Next update is expected within 30 mins.
Posted Apr 08, 2026 - 12:51 PDT
This incident affected: Yelp Places APIs (Yelp Places API V3 (Business, Match, Search API, etc.)) and Yelp Reservations API.