DAR-2144 Reservation functionalities partially degraded on GM app
Incident Report for Yelp Developer APIs and Services
Resolved
GM reservation booking and editing functionalities are operating normally. Engineers believe this was a false alarm due to an issue discovered during testing process. This is the all clear and there won't be further updates.
Posted Nov 16, 2023 - 11:17 PST
Investigating
Restaurant hosts cannot make or edit reservations that need credit card hold on the Guest Manager app (for mostly phone or in-person reservations).

Engineering team is investigating the issue. Next update in 30 minutes.
Posted Nov 16, 2023 - 10:47 PST
This incident affected: Yelp for Restaurants (Yelp Guest Manager).