Yelp Places APIs are experiencing higher than normal error rate

Incident Report for Yelp Developer APIs and Services

Resolved

A fix has been implemented and systems are healthy.
Posted Feb 26, 2026 - 14:43 PST

Update

Yelp Places API is experiencing partial outage, currently investigating.
Posted Feb 26, 2026 - 13:57 PST

Investigating

Yelp Places API is experiencing partial outage, currently investigating.
Posted Feb 26, 2026 - 13:55 PST
This incident affected: Yelp Places APIs (Yelp Places API V3 (Business, Match, Search API, etc.)).