Yelp consumer flows and BOA are degraded

Incident Report for Yelp Developer APIs and Services

Resolved

Engineering has reverted the change, and Yelp consumer flows and BOA have fully recovered.
Posted Oct 23, 2025 - 15:31 PDT

Identified

Yelp consumer flows and BOA have partially recovered, but some degradation persists. Engineering is working on rolling back the change that lead to the incident.
Posted Oct 23, 2025 - 15:12 PDT

Investigating

Engineering is currently investigating elevated errors across Yelp consumer flows and BOA. Diners may experience sporadic errors when trying to join Waitlist or create a Reservation.
Posted Oct 23, 2025 - 14:28 PDT
This incident affected: Yelp Guest Manager.